Jess problem

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Jess problem

Faten
This post has NOT been accepted by the mailing list yet.
Hello,
My goal is to test an example with the algorithm "OWL-S Matcher".
I use the version that uses "Apache Ant".

I created a folder: "BravoAirService" under the folder examples ".
Then I put in the folder: "BravoAirService" the following files:
BravoAirService.owl, BravoAirGrounding.owl, BravoAirProcess.owl, BravoAirProfile.owl
Now I want to run "MatchingGUI.java".

The interface "OWL-S Matching Interface" is displayed. I click "Open Requested File".
I did not understand exactly the path to choose in my case.
I tried with the path of : "BravoAirService.owl".
and also I tried writing this path: "http://localhost:80/BravoAirService/BravoAirService.owl"  and
writing the path: "http://localhost:80/BravoAirService/BravoAirProcess.owl"

But nothing happens and in console I get an execption that contains:
while executing (call ?*owljesskb* loadOWLResource ?x FALSE)

I found an explanation of this error(while executing (loadOWL ?import)) on this site: http://owlsm.projects.semwebcentral.org/
 But I could not solve my problem.

Please have you any idea about my problem?
Thank you in advance.